Friday, May 20, 2011

Installing Expresion Blend 4 SP1

If you get the message "Upgrade not applicable" when trying to install Expression Blend 4 SP1, this is most likely because you already have the Windows Phone Development Tool installed.

WPDT will install a copy of Blend with SP1 to design Windows Phone Silverlight app.

If your version of Blend is : 4.0.20901.0, then you already have the SP1 installed.

Expresion Blend 4 SP 1 Download page



Post a Comment

<< Home